#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Feb 2013
    Posts
    1
    Rep Power
    0

    Navigation bar not displaying correctly. ??


    hi

    Im fairly new to dreamweaver and still finding my way etc..
    i have started building a new site. - url on request as i cant post.

    When i upload the first page to the internet, safari 5 does not display the navigation bar correctly.
    yet in firefox its fine.
    it is also fine in safari when i preview in browser.

    can any one suggest anything please?
    I have tried checking the site on the web code check site thing, but there are a few errors which dont seem correct to me, ??
    not sure why theyare there.

    thanks
  2. #2
  3. CSS & JS/DOM Adept
    Devshed Supreme Being (6500+ posts)

    Join Date
    Jul 2004
    Location
    USA (verifiably)
    Posts
    20,124
    Rep Power
    4303
    Welcome to DevShed Forums, dares_uk.

    As you found out new users are restricted from posting URLs until they have made 5 posts. You may need to get around this by leaving out the "http://" and putting a space before each ".". Yes this rule is annoying, but the administrators say it's necessary for limiting spam.

    I recommend you also check the page in Opera and as many versions of IE (6 and newer) as you can get access to.
    Spreading knowledge, one newbie at a time.

    Check out my blog. | Learn CSS. | PHP includes | X/HTML Validator | CSS validator | Common CSS Mistakes | Common JS Mistakes

    Remember people spend most of their time on other people's sites (so don't violate web design conventions).

IMN logo majestic logo threadwatch logo seochat tools logo