#1
  1. A Change of Season
    Devshed Loyal (3000 - 3499 posts)

    Join Date
    Mar 2004
    Location
    Next Door
    Posts
    3,247
    Rep Power
    220

    Style not working in Chrome (NSFW links)


    Hello;

    I have a page where css class for the page headline looks wrong in Chrome. In Firefox is good.

    The issues are:

    1 - The yellow background image[/URL] is not showing in Chrom
    2 - The font is wrong in Chrome

    Here is the page

    Here is the style comparison in Firefox and Chrome.

    (Mods apologies about the wording. I cannot change it... hope it's ok till I get a reply).
    Last edited by English Breakfast Tea; October 8th, 2017 at 09:41 AM.
  2. #2
  3. Maddening Moderator
    Devshed Supreme Being (6500+ posts)

    Join Date
    Mar 2007
    Location
    Washington, USA
    Posts
    16,459
    Rep Power
    9645
    I now want to kill myself, but looking at the page in Chrome on Windows it's appearing correctly: yellow background, correct font.

    Inspect that part of the sentence and look at the CSS rules being applied. Anything jump out as being wrong?
  4. #3
  5. A Change of Season
    Devshed Loyal (3000 - 3499 posts)

    Join Date
    Mar 2004
    Location
    Next Door
    Posts
    3,247
    Rep Power
    220
    The wrong font is active for some reason: https://ibb.co/jdyv1G
    Also, there is no sign of yellow bg!
  6. #4
  7. Maddening Moderator
    Devshed Supreme Being (6500+ posts)

    Join Date
    Mar 2007
    Location
    Washington, USA
    Posts
    16,459
    Rep Power
    9645
    - Is .yellow_bg_for_text listed anywhere in there at all?
    - The universal Oswald font should be overridden by the .impact rule (being applied to the parent).

    Are you sure you're loading the right CSS file? It's not cached or anything?

    Oh, I'm adding an NSFW to the thread title, just in case.

IMN logo majestic logo threadwatch logo seochat tools logo