#1
  1. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Feb 2003
    Location
    Ottawa
    Posts
    23
    Rep Power
    0

    Weird behaviour of CSS in IE 5


    Hello to all,

    I'm having a heck of a time with a client. I'm coding (nothing to do with the design of this one) and a site and trying to make it as accessibile as possible - read xHTML and CSS for layout no tables.

    The site works (at least for me) on ie 4 (except for the swap class menu in the sidebar), ie 6 NS 6 Opera 7. However when I delivered it to the client their versions of IE 5 don't seem to display things - well actually it does. It seems that the layout is all there and all the content is there but nothing is seen till you highlight the document with your mouse.

    Can someone (with IE 5) test this for me to see if it happens on their browser too?

    - or -

    Can someone take a look at it and see if it's something I've done incorrectly.

    Myself, I suspect it has something to do with the clients making changes to the files.

    Thank you
    http://24.157.6.112/publishing/New/main_e.html
  2. #2
  3. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Feb 2003
    Location
    Ottawa
    Posts
    23
    Rep Power
    0
    Thanks to anyone who looked at this.

    Found the problem myself. Seems the client replaced a semi-colon with a colon throwing everything else off.

IMN logo majestic logo threadwatch logo seochat tools logo