#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Oct 2010
    Posts
    8
    Rep Power
    0

    Weird text cursor on li a items, only in webkit browers


    Hi im new, I've got a problem and I'm stumped as to why it's happening. I've got several lists on my page with link items. They all work fine, but when I hover over the links in my navbar in chrome and safari, the cursor turns to a text one rather than a hand. This means I can't actually click on the link. However, there are other lists on the page that work fine, and they all work in Firefox. Does anyone know why this is occurring?

    You can view the pages here:

    andrewcharlton.co.uk/gaming_and_gambling2/ggbusinessplans.html

    (Can't seem to post a proper link as I am a new user)

    It's the about, contact links in the header that dont work.

    hmm.

    Would be grateful if anyone knows the answer. Thanks!
  2. #2
  3. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Oct 2010
    Posts
    8
    Rep Power
    0
    hmm... actually they aren't working properly in anything. For some reason when I click on them they just seem to refresh the current page.

    What have I done wrong!?!?!

    It probably something stupid but I can't figure it out.
  4. #3
  5. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Oct 2010
    Posts
    8
    Rep Power
    0
    Fixed.

    I'm an idiot, I just hadn't put a = sign. I've been staring at this too long

IMN logo majestic logo threadwatch logo seochat tools logo