#1
  1. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2004
    Posts
    9
    Rep Power
    0

    Background only in Netscape using CSS


    Hi,
    I was curious to know why only the background shows up in Netscape. In IE this site works good. I had it working on Netscape before but now it doesnt.

    Thanks
  2. #2
  3. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2004
    Posts
    9
    Rep Power
    0
    maybe I should give you the link huh!!!

    http://www.fitshoppe.com
  4. #3
  5. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2004
    Posts
    9
    Rep Power
    0
    maybe I should give you the link huh!!!

    http://www.fitshoppe.com
  6. #4
  7. |<.+#f@#+.&.|
    Devshed Loyal (3000 - 3499 posts)

    Join Date
    Mar 2002
    Location
    norway
    Posts
    3,009
    Rep Power
    1224
    the background loaded fine in mozilla

    well, it was the only thing that showed at all ( see attachment),

    try to remove
    overflow: hidden;
    from body in css, this property is also causing problems in opera.

    since you are using you are using position:absolute on every element, they are removed from the normal flow.
    frankly it there shouldn't be a need to postion every element,.
    Attached Images
  8. #5
  9. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2004
    Posts
    9
    Rep Power
    0
    hey thanks for pointing that out. You sit in front looking at the code when its staring you right in your face. Why would you said I dont need to position every element?

IMN logo majestic logo threadwatch logo seochat tools logo