#1
  1. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Mar 2001
    Posts
    2
    Rep Power
    0

    Question


    Ive used a simple stylesheet on my website and while it works fine in Internet Explorer it refuses to work in Netscape 6.It is a very simple stylesheet to control the font layout and reads as follows:-

    <style type="text/css">
    <!---
    p { color: silver; font-size: 14pt; margin-left: 50px; margin-right: 50px; text-align: left }
    h4 { color: yellow; font-size: 14pt; margin-left: 50px; margin-right: 50px; text-align: center }
    h5 { color: yellow; font-size: 20pt; margin-left: 50px; margin-right: 50px; text-align: center }
    h6 { color: yellow; font-size: 18pt; margin-left: 50px; margin-right: 50px; text-align: left }
    --->
    </style>

    Can anyone tell me why I should have this problem and how I can sort it out.
  2. #2
  3. No Profile Picture
    Seņor Member
    Devshed Beginner (1000 - 1499 posts)

    Join Date
    Aug 2000
    Posts
    1,157
    Rep Power
    38
    Could you provide a URL so we can see it in context?
    Michael
  4. #3
  5. No Profile Picture
    Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Feb 2001
    Location
    Salt Lake City, Utah
    Posts
    48
    Rep Power
    14

    test page looks fine...


    i posted a simple test page using your style sheet at http://webdev.readytek.com/jason/test/asdf.html , and it works like a charm...it's probably the coding of your html, some little thing that you look over a hundred times and just don't see (god, i hate that!). if you post a test page, we could look over the code for you...sometimes fresh eyes can see things tired ones can't. also, i'd include the semicolon to close out the individual styles...

    hth...

    jason ;)

    [Edited by id_machine on 03-20-2001 at 11:58 AM]
    --there's a madness to my method.--
    www.theartofsynapse.com
  6. #4
  7. No Profile Picture
    Seņor Member
    Devshed Beginner (1000 - 1499 posts)

    Join Date
    Aug 2000
    Posts
    1,157
    Rep Power
    38
    Have you tried referencing it as an external stylesheet using <link>?
    Michael
  8. #5
  9. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Mar 2001
    Posts
    2
    Rep Power
    0

    Thumbs up browser conflicts


    I have now resolved the above issue, only to run into a new one.I have added BODY properties to the stylesheet as well as linking the stylesheet.Mostly it works well but I find that the background image will not show in Netscape 6.I'm sure the code is O.K.Can you tell me why?Thanks for the help with the previous problem.Its nice to have somewhere to turn.Kind Regards, Dave.
  10. #6
  11. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Mar 2001
    Posts
    4
    Rep Power
    0
    Can u pls elaborate on your problem?
    Where are u using background images- in td or tr tags?
    Pls send the details.
  12. #7
  13. No Profile Picture
    Seņor Member
    Devshed Beginner (1000 - 1499 posts)

    Join Date
    Aug 2000
    Posts
    1,157
    Rep Power
    38

    Actually, it might be the code


    If you could post a copy of the code, when you have a question, you'll save everyone a lot of time.
    Michael

IMN logo majestic logo threadwatch logo seochat tools logo