#1
  1. No Profile Picture
    Dazed&Confused
    Devshed Novice (500 - 999 posts)

    Join Date
    Jun 2002
    Location
    Tempe, AZ
    Posts
    501
    Rep Power
    127

    Netscape/Mozilla and Style/CSS


    Well I'm having a lot of display problems in Netscape and Mozilla when trying to use CSS, but I'll start with a simple question:

    Should the following not work in Netscape/Mozilla?

    Code:
    <div style="border: 2 solid #000000;">test</div>
    And if that doesn't work, is there another way that is supported?
  2. #2
  3. No Profile Picture
    Contributing User
    Devshed God 1st Plane (5500 - 5999 posts)

    Join Date
    Oct 2000
    Location
    Back in the real world.
    Posts
    5,966
    Rep Power
    190
    At first glance - you lack the unit for your "2". Change it to "2px" and try again.
  4. #3
  5. No Profile Picture
    Dazed&Confused
    Devshed Novice (500 - 999 posts)

    Join Date
    Jun 2002
    Location
    Tempe, AZ
    Posts
    501
    Rep Power
    127
    Originally Posted by M.Hirsch
    At first glance - you lack the unit for your "2". Change it to "2px" and try again.

    Well hell.. what do you know. I hadn't considered that Netscape/Mozilla would be that picky...

    Yeah I feel like a dumbass now.

    Thanks
  6. #4
  7. No Profile Picture
    Contributing User
    Devshed God 1st Plane (5500 - 5999 posts)

    Join Date
    Oct 2000
    Location
    Back in the real world.
    Posts
    5,966
    Rep Power
    190
    This was just a guess. Does it work now?
  8. #5
  9. No Profile Picture
    Dazed&Confused
    Devshed Novice (500 - 999 posts)

    Join Date
    Jun 2002
    Location
    Tempe, AZ
    Posts
    501
    Rep Power
    127
    Originally Posted by M.Hirsch
    This was just a guess. Does it work now?
    Sure does. The page looks infinitely better now.

IMN logo majestic logo threadwatch logo seochat tools logo