#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Dec 2003
    Posts
    11
    Rep Power
    0

    CSS fix for opera


    hey,

    I have problems with getting CSS to display properly in Opera.

    http://www.hostultra.com/~lunaxy/home.php

    this host SHOULD be working. Anyway, the problem is with the side navigation menu. In Opera, theres gaps between the top and left bits (I used these to create the curved box effect). How do I get rid of this?

    2nd problem. How do I move the top right navigation to the far right side. I can't float it without making it look bad in Opera (but IE and mozilla are fine). I want the stuff in the yellow box to be at the right side.

    thanx ppl!
  2. #2
  3. Cunning Linguist
    Devshed Supreme Being (6500+ posts)

    Join Date
    Jul 2003
    Location
    I used to live at home, now I stay at the house
    Posts
    10,180
    Rep Power
    2038
    Er... I can't recreate either of the problems you described...
  4. #3
  5. |<.+#f@#+.&.|
    Devshed Loyal (3000 - 3499 posts)

    Join Date
    Mar 2002
    Location
    norway
    Posts
    3,009
    Rep Power
    1224
    your page didn't display at all in mozilla,
    you should remove this line from the css.



    html { overflow: hidden; }
  6. #4
  7. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Dec 2003
    Posts
    11
    Rep Power
    0
    Akh: it doesn't display in mozilla ? hmmmm.. i guess its the versions cuz it looks alright in mine. I removed the "html{ ..."
    but it doesn't do any difference to the code. That bit was there to fix up something else earlier, but its wasn't necessary anymore.

    Did you get it to display in mozilla after removing that code?

    ChiefWigs1982: what browsers are you using??

    I'm using Mozilla 1.4 and Opera 7.11
  8. #5
  9. Cunning Linguist
    Devshed Supreme Being (6500+ posts)

    Join Date
    Jul 2003
    Location
    I used to live at home, now I stay at the house
    Posts
    10,180
    Rep Power
    2038
    That screen dump was taken in Opera 7.2...
  10. #6
  11. |<.+#f@#+.&.|
    Devshed Loyal (3000 - 3499 posts)

    Join Date
    Mar 2002
    Location
    norway
    Posts
    3,009
    Rep Power
    1224
    yes, it displayed fine in mozilla after removing that line,
    i'm using mozilla 1.6,
  12. #7
  13. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Dec 2003
    Posts
    11
    Rep Power
    0
    okk.. i think that site is down at the moment. I wanted to take a screenshot to highlight the problem areas. I will repost to this thread, once i get my adsl service (and my free webspace!)

    for the moment, how can I get the stuff in the yellow box (top-right) to align on the right side. float doesn't work for opera (at least not in my version).

    any pointers ? if the site doesn't work... you can alwez check out ChiefWigs1982 screenshot

IMN logo majestic logo threadwatch logo seochat tools logo