#1
  1. A Change of Season
    Devshed Frequenter (2500 - 2999 posts)

    Join Date
    Mar 2004
    Location
    Next Door
    Posts
    2,688
    Rep Power
    171

    Strange problem. The site was fine for 4 years suddenly the css is messed up!


    Hey.

    I had this site running for years. Suddenly this morning the style is messed up in Fire Fox. Doesnt look as it used to be. The html validator shows only 1 error which honestly I don't think this is the issue.

    Can anyone help me find the problem?

    Thank you.
    Last edited by zxcvbnm; March 11th, 2013 at 01:47 AM.
  2. #2
  3. Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Aug 2011
    Location
    The Pleiades
    Posts
    300
    Rep Power
    9
    How is it messed up?

    How should it look?

    Regards,

    NM.
  4. #3
  5. A Change of Season
    Devshed Frequenter (2500 - 2999 posts)

    Join Date
    Mar 2004
    Location
    Next Door
    Posts
    2,688
    Rep Power
    171
    Originally Posted by Nanomech
    How is it messed up?

    How should it look?

    Regards,

    NM.
    The left column should have dark background and white text. Its the other way around!
  6. #4
  7. Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jun 2012
    Location
    Troy, NY
    Posts
    46
    Rep Power
    68
    line 1082

    Code:
    .left_col_box { background-color:#313131; padding: 8px;text-align:left; color:#CCC; border:1px solid #cccccc;}
    It's working as intended.
  8. #5
  9. A Change of Season
    Devshed Frequenter (2500 - 2999 posts)

    Join Date
    Mar 2004
    Location
    Next Door
    Posts
    2,688
    Rep Power
    171
    Originally Posted by Paul-Ninja
    line 1082

    Code:
    .left_col_box { background-color:#313131; padding: 8px;text-align:left; color:#CCC; border:1px solid #cccccc;}
    It's working as intended.
    hey body please explain a bit more. Also does it have anything to do with the title of each ad? The title is supposed to be read and now its gray!
  10. #6
  11. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Mar 2013
    Posts
    14
    Rep Power
    0
    Hello,

    I have had a look at your website and it seems to look fine. The left column is a dark grey colour with orange headings and grey text.

    Is this how it's supposed to look?

    Thanks,

    Josh.
  12. #7
  13. A Change of Season
    Devshed Frequenter (2500 - 2999 posts)

    Join Date
    Mar 2004
    Location
    Next Door
    Posts
    2,688
    Rep Power
    171
    Originally Posted by Jezza95
    Hello,

    I have had a look at your website and it seems to look fine. The left column is a dark grey colour with orange headings and grey text.

    Is this how it's supposed to look?

    Thanks,

    Josh.
    Strange I see the left column white with dark text in Fire fox!
  14. #8
  15. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Mar 2013
    Posts
    14
    Rep Power
    0
    Perhaps you may be seeing a cached version of the website.

    Have you tried deleting your browser cache?

    Also, try the website in another web browser for me, e.g. Google Chrome or Internet Explorer and let me know if your still seeing the reverse colour effect.

    Thanks,

    Josh.
  16. #9
  17. A Change of Season
    Devshed Frequenter (2500 - 2999 posts)

    Join Date
    Mar 2004
    Location
    Next Door
    Posts
    2,688
    Rep Power
    171
    Originally Posted by Jezza95
    Perhaps you may be seeing a cached version of the website.

    Have you tried deleting your browser cache?

    Also, try the website in another web browser for me, e.g. Google Chrome or Internet Explorer and let me know if your still seeing the reverse colour effect.

    Thanks,

    Josh.
    This is what I see.
  18. #10
  19. No Profile Picture
    Banned
    Devshed Newbie (0 - 499 posts)

    Join Date
    Mar 2013
    Location
    New York
    Posts
    16
    Rep Power
    0
    Hey buddy
    Check for malicious codes over your web pages. It might be possible that some autobot virus has infected your website.
  20. #11
  21. A Change of Season
    Devshed Frequenter (2500 - 2999 posts)

    Join Date
    Mar 2004
    Location
    Next Door
    Posts
    2,688
    Rep Power
    171
    Originally Posted by Daniel Jones
    Hey buddy
    Check for malicious codes over your web pages. It might be possible that some autobot virus has infected your website.
    Please guide. Tanx
  22. #12
  23. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Mar 2013
    Posts
    8
    Rep Power
    0
    It happened to me a couple of years ago. After a while everything went fine.
  24. #13
  25. A Change of Season
    Devshed Frequenter (2500 - 2999 posts)

    Join Date
    Mar 2004
    Location
    Next Door
    Posts
    2,688
    Rep Power
    171
    Originally Posted by johnny_stocazz
    It happened to me a couple of years ago. After a while everything went fine.
    So what is it? What should I do? WHat can I do?
    Thanks
  26. #14
  27. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Mar 2013
    Posts
    14
    Rep Power
    0
    Try viewing your website on another computer/laptop and ensure that you use the exact same browser and version to see if your website displays correctly.

    If it does display correctly then like one of the previous posters stated, it could be a malicious script thats running on your website or it could even potentially be some sort of application/toolbar running along side of your Internet browser that could be causing the issues.

    One thing I'd also try is try replacing this code within your CSS.

    Code:
    .left_col_box {
    background-color: #313131;
    padding: 8px;
    text-align: left;
    color: #CCC;
    border: 1px solid #cccccc;
    }
    with:

    Code:
    .left_col_box {
    background-color: #313131 !important;
    padding: 8px;
    text-align: left;
    color: #CCC;
    border: 1px solid #cccccc;
    }
    Let me know if this makes a difference

    Josh.
  28. #15
  29. A Change of Season
    Devshed Frequenter (2500 - 2999 posts)

    Join Date
    Mar 2004
    Location
    Next Door
    Posts
    2,688
    Rep Power
    171
    Originally Posted by Jezza95
    Try viewing your website on another computer/laptop and ensure that you use the exact same browser and version to see if your website displays correctly.

    If it does display correctly then like one of the previous posters stated, it could be a malicious script thats running on your website or it could even potentially be some sort of application/toolbar running along side of your Internet browser that could be causing the issues.

    One thing I'd also try is try replacing this code within your CSS.

    Code:
    .left_col_box {
    background-color: #313131;
    padding: 8px;
    text-align: left;
    color: #CCC;
    border: 1px solid #cccccc;
    }
    with:

    Code:
    .left_col_box {
    background-color: #313131 !important;
    padding: 8px;
    text-align: left;
    color: #CCC;
    border: 1px solid #cccccc;
    }
    Let me know if this makes a difference

    Josh.
    Hello; changed it but no results

IMN logo majestic logo threadwatch logo seochat tools logo