#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Feb 2013
    Location
    Tulsa, OK
    Posts
    4
    Rep Power
    0

    First Time Poster Needing a Little Help


    Hello everyone,

    As a heads up; I am a Tulsa Wedding Photographer, not a CSS coder, so I need a few things explained in layman's terms. Essentially, I'm having an issue with my header. I am using a PNG image, which I believe was sized correctly. The bottom border is just fine, but there is a space above the header that is ~3 times as large as I would like for it to be. I was thinking that maybe it had to do with padding, or something, but again, I am fairly new to coding. Also, I have a facebook 'like' bar at the top, but I was still having this issue before implementation of the bar. I cannot post my URL on account of my account being newly opened, but I hope I was able to describe the issue thoroughly enough.

    Thank you all SO much for your help,
    -Tabor
  2. #2
  3. Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Aug 2011
    Location
    The Pleiades
    Posts
    300
    Rep Power
    9
    Good evening sir,

    Put this at the top of your CSS:
    Code:
    html, body
    {
        margin: 0px;
        padding: 0px;
    }
    Does this help?

    Kind regards,

    NM.
  4. #3
  5. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Feb 2013
    Location
    Tulsa, OK
    Posts
    4
    Rep Power
    0

    Hmmm...


    Hi Nano,

    Thank you very much for your quick reply! It actually kept everything exactly the same. =/ I almost wonder if the picture located behind my header is too large... I'll try to make that image smaller, unless there is something else I can try.

    -Tabor
  6. #4
  7. Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Aug 2011
    Location
    The Pleiades
    Posts
    300
    Rep Power
    9
    Have you got a live link we can check out?

    If not can you post your HTML and CSS for us and I'll put it in a text editor and see if I can find the problem.

    Kind regards,

    NM.
  8. #5
  9. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Feb 2013
    Location
    Tulsa, OK
    Posts
    4
    Rep Power
    0

    Link


    Originally Posted by Nanomech
    Have you got a live link we can check out?

    If not can you post your HTML and CSS for us and I'll put it in a text editor and see if I can find the problem.

    Kind regards,

    NM.
    Hello Nano,

    My site is;

    photosbytabor.com

    I hope this helps and thank you again for all of your help,
    -Tabor
  10. #6
  11. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Feb 2013
    Location
    Tulsa, OK
    Posts
    4
    Rep Power
    0

    link


    Also, I was not able to hyperlink it, which is fine, but I wanted to point out that the text I've used for my logo is completely separate from the bubbly gradient behind my logo.

    -Tabor

IMN logo majestic logo threadwatch logo seochat tools logo