Page 2 of 2 First 12
  • Jump to page:
    #16
  1. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jun 2008
    Posts
    356
    Rep Power
    7
    Originally Posted by Baldur2630
    This is SO frustrating. I have the same problem as I had when I tried to get Lazarus to work. I installed the Zeoslib. All the components are there, libmysql is in the Windows\System and the SysWOW64. I configured the component to point to the libmysql file, but no connection

    I've got about every version of libmysql known to man, but it always comes up with the error message that it can't find the libysql.dll. That was the great thing about the Microolap component IT JUST WORKED!
    If you are creating a x64 application, then you are going to need to get the 64 bit version of libmysql.dll. I'm pretty sure you can download it from the MySQL web site.
  2. #17
  3. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Mar 2013
    Location
    Belgium
    Posts
    15
    Rep Power
    0
    I'm working on a Windows 7 x64 machine. I have a database on CentOS 6.2 i686 v5.5 and a MySQL 4.1 on a Novell 6.5 Server. I also have a windows 2003 i686 server with MySQL 5.4.

    I've tried the 32-bit and the 64-bit libmysql (I used the /C no install versions. There are several different ones. I've tried them all and same story.

    I read somewhere else that it will only work if you BUY a connecter from Oracle


    Originally Posted by majlumbo
    If you are creating a x64 application, then you are going to need to get the 64 bit version of libmysql.dll. I'm pretty sure you can download it from the MySQL web site.
Page 2 of 2 First 12
  • Jump to page:

IMN logo majestic logo threadwatch logo seochat tools logo