#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Feb 2012
    Posts
    2
    Rep Power
    0

    FireFTP & Targa files


    I am having trouble with Targa (.tga) files that have been transferred with FireFTP. The files are fine if I access them directly. BTW, when files are viewed with FireFTP on the Server, there are ".bin" extensions added to the file name. I have tried simply deleting the extension, but it does not help. Any ideas? I'm using a PC with Vista.
  2. #2
  3. Code Monkey V. 0.9
    Devshed Regular (2000 - 2499 posts)

    Join Date
    Mar 2005
    Location
    A Land Down Under
    Posts
    2,095
    Rep Power
    1990
    The most likely reason is that the files have been uploaded in binary mode rather then text mode. I've found that this can have issues with some file types and while I haven't had to use .tga files before myself, this is usually the most likely cause. Check the settings in FireFTP for Auto/Text/Binary transfer and you should be able to set that option.
  4. #3
  5. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Feb 2012
    Posts
    2
    Rep Power
    0
    Thanks for the reply. Yeah, I tried all those modes and turning compression off. No luck. Targa is a graphic file, and my understanding is graphic files are supposed to be transferred in Binary mode. I have wondered if it's a Windows function that is adding that extension. I went into System, but I did not see anything that might be doing that. Oh well. I guess I'll need to go back to using Any Client. Those same files transfer fine there. Too bad. I like FireFTP.

IMN logo majestic logo threadwatch logo seochat tools logo