Thread: Ie

    #1
  1. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Feb 2001
    Location
    ma
    Posts
    103
    Rep Power
    14

    Ie


    My Ie 5.0 use to complete forms for me... if it new I were typing my username for instance I'd type c and the drop down would come down and give me the option chaz....but now all of a sudden it stopped. I must have hit no or something when it asked me about auto finishing stuff...So my question is how do I turn this feature back on?
  2. #2
  3. Web Developer
    Devshed Novice (500 - 999 posts)

    Join Date
    Oct 2001
    Location
    Finland
    Posts
    719
    Rep Power
    15
    Well, I have IE 6, but thinking that there are not many visual differences, it should be in here:

    Tools > Internet Options > Content > Auto Complete

    If you can't find it there. Try looking the Internet Options for Auto Complete. It should go by that name.
    -- Tomi Kaistila
    -- Developer's Journal

    The more you learn, the more you know.
    The more you know, the more you forget.
    The more you forget, the less you know.
  4. #3
  5. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Feb 2001
    Location
    ma
    Posts
    103
    Rep Power
    14
  6. #4
  7. Web Developer
    Devshed Novice (500 - 999 posts)

    Join Date
    Oct 2001
    Location
    Finland
    Posts
    719
    Rep Power
    15
    You are most welcome
    -- Tomi Kaistila
    -- Developer's Journal

    The more you learn, the more you know.
    The more you know, the more you forget.
    The more you forget, the less you know.
  8. #5
  9. No Profile Picture
    Contributing User
    Devshed Novice (500 - 999 posts)

    Join Date
    Sep 2001
    Location
    London, UK
    Posts
    661
    Rep Power
    13
    hehe, i managed to stop that feature on my pc too

    Cheers for that Datamike

IMN logo majestic logo threadwatch logo seochat tools logo