#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Sep 2013
    Posts
    1
    Rep Power
    0

    Up-Loading Troubles!! PLEASE HELP!


    Hello, I have been trying to up-load some updates to this web page. I can see the changes when I preview them in all Browsers and I can see them using FireFox and Chrome but when I upload I can no longer see them in Explorer!
    I have re-freshed the page - I have even deleted the whole thing and re-loaded. Cleaned out the public_html folder and it still wont work!
    I cant see what the problem is! Can someone Please Help Me!!!
    The page is for Wujal Wujal Shire Council

    In the navigation under "Communities" the drop down is ment to include and extra box labelled "Facilities to Hire"

    Also "The Womens Centre/RTC Building" is not ment to have the RTC Building in there any more - very simple up dates that are just not happening.

    Im very frustrated!!
    Please help
  2. #2
  3. No Profile Picture
    Contributing User
    Devshed Novice (500 - 999 posts)

    Join Date
    Oct 2009
    Location
    Nebraska, USA
    Posts
    868
    Rep Power
    275
    I assume the site you are speaking about is THIS.

    If so, that code is a mess with errors and ....why is it using a flash menu for the dropdown feature?

    Since the menu is flash-based, there is no way to help without having access to the flash source files (which I don't think you want).

    As for [ "The Womens Centre/RTC Building" is not ment to have the RTC Building in there any more ] issue, the only way I found to even reach that link was by googling for "The Womens Centre/RTC Building" and clicking on the first result. But , the page it took me to didn't look to have any reference to RTC Building anymore HERE

IMN logo majestic logo threadwatch logo seochat tools logo