#1
  1. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2000
    Posts
    70
    Rep Power
    15

    Win Registry / IE problem


    Stupidity caused me to delete Internet Explorer from Windows Registry in Win ME. To get rid of backed up Sircam viruses I recently stopped the auto restore and deleted the archived files but forgot to resinstate the facility.

    As a result I cannot:
    *Browse any parts of my C drive except via Start | Run | C:\ etc
    *View the Control Panel in order to attempt to sort certain things

    Going in via Windows Explorer is little help either.

    I can howver browse online just fine.

    If I try to reinstall IE 5.5 it nasically says it's all there already and of course I cannot get into Control Panel to remove and then reinstall IE in the hope that that will solve the problem.

    I also cannot use MS Front Page now as it says that I need IE3+ to run it and the computer thinks that IE is not installed.

    Reinstalling Win ME is not really an option (It's one of these dreaded E-Machines that didn't come with the full Win ME CD and I'm unsure about trying to overwrite it).

    What a mess! Any sensible suggestions VERY welcome ....

    Robert
  2. #2
  3. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2000
    Posts
    70
    Rep Power
    15
    After all the time it took em to write my help question ....

    I've just downloaded IE6 and isntalled and it has solved my problems! It feels good to answer my own Question!

    R.

IMN logo majestic logo threadwatch logo seochat tools logo