#1
  1. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Dec 2001
    Posts
    16
    Rep Power
    0

    NEW! Developers Forum


    I wanted to let everyone know about the forum I created in hopes of providing yet another place for programmers to post. Check it out at www.devoteddesign.com/forum

    -Matt
    Devoted Design
    www.devoteddesign.com
  2. #2
  3. /(bb|[^b]{2})/

    Join Date
    Nov 2001
    Location
    Somewhere in the great unknown
    Posts
    5,163
    Rep Power
    792
    I have a small question.
    I took a look at your forum, and all seems fairly nice, except if you look at a user's profile, it is black with a dark text color.
    Kind of hard to read don't you think?
  4. #3
  5. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Dec 2001
    Posts
    16
    Rep Power
    0

    Not sure what you saw....?!?


    I guess I am not sure what you saw... when I checked it a few minutes ago, it was in the colors I had setup, which by the way will be changed to light grays shortly but I had no problem reading a profile. Can I ask what resolution your screen is and what browser your using? Thanks for the heads up though

    -Matt
    Devoted Design
    www.devoteddesign.com
  6. #4
  7. /(bb|[^b]{2})/

    Join Date
    Nov 2001
    Location
    Somewhere in the great unknown
    Posts
    5,163
    Rep Power
    792
    At the time, I was at work.
    There I have the luxury of working on a Linux destop, so I was running Mozzila with a resolution of 1024 x 768.
    I just checked the same profile (Windoze ME @ same resolution on Netscape 4.79) and it is readable now. Lightgrey and a light blue color.
    I have a habit of looking at my own sites in multiple different browsers just to see what loops are going to be thrown my way, but I pretty much always keep one screen resolution setting.
  8. #5
  9. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Dec 2001
    Posts
    16
    Rep Power
    0

    Dont have the opportunity to test on linux


    I see,
    I am unable to test on a linux machine because of not having access to one, I am working on setting up a cheap linux "play" station for testing purposes but until then I can only test on Windows and MacOS with different browsers. Thanks for the input

    -Matt
    Devoted Design
    www.devoteddesign.com
  10. #6
  11. /(bb|[^b]{2})/

    Join Date
    Nov 2001
    Location
    Somewhere in the great unknown
    Posts
    5,163
    Rep Power
    792
    I believe this is just isolated to the Mozilla version on Linux. I tested it on Mozilla on Windoze and did not get the same colors. I have also posted a picture of it so you can see what I am talking about.
    Attached Images
  12. #7
  13. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Sep 2001
    Location
    On a screen near you
    Posts
    498
    Rep Power
    13
    Nice forum but no good for 800 x 600


    And it's no good posting a message on your site saying


    Best viewed with a minimum screen resolution of 1024 x 678 using Microsoft Explorer 5.5 or Netscape 6


    Mark
    Last edited by Marky_Mark; January 30th, 2002 at 04:18 PM.
    100 trillion calculations per nanosecond
  14. #8
  15. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Dec 2001
    Posts
    16
    Rep Power
    0

    testing some modifications, back to normal


    try it now, i was testing some modifications with that menu on the left side, now it should work better for your computer and resolution. if not let me know.

    -Matt

IMN logo majestic logo threadwatch logo seochat tools logo