Page 2 of 2 First 12
  • Jump to page:
    #16
  1. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2012
    Posts
    132
    Rep Power
    3
    Hi Scorpion4ever.

    I REALLY appreciate your help, but it seems like nothing is working for me.

    when i hit F11 and start debug, none of the Fs keys is working but F5, and F5 only jumps from one line to the next after processing it.

    i gave it another shot at the Eclipse forums, but no luck.

    i'll try to play with the preferences a bit.
    hope i want screw it even more...
  2. #17
  3. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2012
    Posts
    132
    Rep Power
    3
    Yay!!!
    found it.

    http://wiki.eclipse.org/CDT/User/FAQ#How_do_I_prevent_the_debugger_from_stopping_on_the_first_line.3F

    thats crazy, i dont know how the hell could i miss that...
    sorry for the bother and thank you.
    Last edited by so.very.tired; December 20th, 2012 at 01:18 PM.
  4. #18
  5. JavaScript is not spelt java
    Devshed Novice (500 - 999 posts)

    Join Date
    Feb 2011
    Location
    Landan, England
    Posts
    743
    Rep Power
    165
    Originally Posted by so.very.tired
    Yay!!!
    found it.

    http://wiki.eclipse.org/CDT/User/FAQ#How_do_I_prevent_the_debugger_from_stopping_on_the_first_line.3F

    thats crazy, i dont know how the hell could i miss that...
    sorry for the bother and thank you.
    I missed it (from your screenshots) as well, Doh!
Page 2 of 2 First 12
  • Jump to page:

IMN logo majestic logo threadwatch logo seochat tools logo