#1
  1. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Sep 2009
    Posts
    218
    Rep Power
    22

    No Tables in Database Explorer using MySQL with Visual Web Developer


    I asked this over at mysql.com forum, but I'm not getting a solution, just more of the "yeah, me too"...

    Using MySQL 5.4 I have a small database of a dozen tables.

    In Access I have an ODBC connection that works FINE (other than getting closed all the time). In TOAD I'm using the SAME connection - and it works fine.

    Started Visual Web Developer 2008 and want to connect to the same MySQL database. Used the SAME connection that works fine in Access and TOAD. I get the database in the database explorer and "Tables" with a "+". Click the plus and there are NO TABLES. Not tables with no columns, NO TABLES.

    What do I have to do (in idiot-proof simplicity and completeness that even I can follow) to connect VWD to a MySQL database?
  2. #2
  3. No Profile Picture
    Contributing User
    Devshed Loyal (3000 - 3499 posts)

    Join Date
    May 2004
    Posts
    3,417
    Rep Power
    886
    Talk to the developers of Visual Web Developer 2008 maybe?

    Are you using the free Express version?
    I no longer wish to be associated with this site.
  4. #3
  5. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Sep 2009
    Posts
    218
    Rep Power
    22
    Yes, I'm using the Express version.

    I can ask the VWD folks, but the answer is either going to be:
    "Yup, should work, the problem is MySQL" or
    "Nope, we don't support it, USE SQL SERVER"......

    In either case it means MySQL goes out the window. So, if there's nobody on this end that can tell me how to make this work...

IMN logo majestic logo threadwatch logo seochat tools logo