#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2010
    Posts
    4
    Rep Power
    0

    DNS and running 2 months then stop working


    Hi,

    I have setup my own public DNS...everyhting is fine within 1 or 2 months and then, the "communication" between my servers and the public world seems to stop working ....
    I need to re-install another machine...

    Logged on hte DNS server, everything seems to be OK
    I can restart the DNS server..
    I noticed that I have a message like rndc.conf key not found...

    I using absolutely NO encryption system for updating the server.. I just want to keep my server for the outside word..
    - Any idea of what could be the problem ?
    - What kind of test should I do to test the comm between my server and parent servers ?.

    Thanks
  2. #2
  3. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2010
    Location
    Florida
    Posts
    248
    Rep Power
    4
    I'm assuming it's BIND. First make sure the process is actually running. Start named and then check /var/log/messages and look for the logs from named (or also do "ps -ef|grep named"). See if it's actually starting or if the logs are telling you something is wrong.

    If named is starting fine, try "dig @127.0.0.1 yourdomain.com." and see what that returns. That should at least start to point you in the right direction.

IMN logo majestic logo threadwatch logo seochat tools logo