#1
  1. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Mar 2003
    Posts
    3
    Rep Power
    0

    DNS SERVER raq4i


    It's not working, i must have made a small error on my RAQ4I.

    here is what i have done:


    I bought mynameserver.com and my registrar set this up:
    ns1.mynameserver.com 123.12.123.1
    ns2.mynameserver.com 123.12.123.2
    Also mynameserver.com points to ns1.mynameserver.com

    1) Went to "Site Management", then "Add virtual Site"

    2) IP Address : 123.12.123.1
    Host Name : NS1
    Domain Name : mynameserver.com
    Confirmed New User

    3) IP Address : 123.12.123.2
    Host Name : NS2
    Domain Name : mynameserver.com
    Confirmed New User


    4) Under "Control Panel", then "Domain name system";

    A) at the top selected add (A) record
    B) Host Name = NS1
    Domain Name = mynameserver.com
    IP Address = 123.12.123.1

    C) Clicked add, add another (A) record
    D) Host Name = NS2
    E) Domain name = mynameserver.com
    F) IP Address = 123.12.123.2
    E) Selected "Add Reverse Address (PTR) Record "
    IP Address : 123.12.123.2
    (24 by default)
    Host Name : NS1
    Domain Name : mynameserver.com
    G) Added Another reverese Address PTR:
    IP Address : 123.12.123.2
    (24 by default)
    Host Name : NS2
    Domain Name : mynameserver.com


    ************** Then i got this when i clicked on "update list" ********************

    "WARNING!
    Reverse address records with uneven octet network masks
    (i.e. not 8, 16, or 24) require the use of the reverse delegation method
    described in RFC2317 to be functional"
    Reboot the system anyways.............

    (By the way "main IP Network Mask " and "Second IP Network Mask " ) What's this ?


    Also i have created "users" under "Site management" for Virtual site:
    ns1.mynameserver.com and ns2.mynameserver.com


    In "Network"
    Sun Cobalt Server Name: Ns1
    Domain Name: mynameserver.com
    Primary DNS Server Address : 123.12.123.1
    Secondary DNS Server Address: 123.12.123.2
    (optional)
    Default Gateway (left what was already there)

    Below:
    "Interface Settings - Network 1"
    IP Address: 123.12.123.1
    Subnet Mask: 255.255.255.0
    MAC Address; (left what was already there)

    "Interface Settings - Network 2"
    Nothing filled

    The old rackshack domain name has been modified also to reflect ns1.mynameserver.com
    and it shows as ns1.localhost.com ????? in my raq4 (and it's not showing up now)
    I got another domain pointing to the new DNS and it's not working and i got third
    one pointing to ns1.rackshak.net and it's working fine !


    Do i have to change something under:
    "Start of Authority (SOA) Configuration" ????
    Or
    "Set Virtual site defaults" ?

    Anything thing you could think of even if you think it's stupid might help me out
    Thanks !!!
  2. #2
  3. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2001
    Posts
    4
    Rep Power
    0
    When it comes to getting DNS help you MUST use real domain and real IP. mynameserver.com is unacceptable.

    If you need help with the DNS site management tool delete this and repost to Linux forum. On the other hand, you are more than welcome to ask straight questions about the configuration of zone files (not the GUI tool to automate the process).

    Also keep in mind that almost 99% of the time people need not to configure PTR record, because you will never be authoritative for the IP assigned to you by your ISP.

IMN logo majestic logo threadwatch logo seochat tools logo