#1
  1. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2002
    Location
    California
    Posts
    158
    Rep Power
    13

    Ensim: Setting up a name server


    just registered a domain a while back and had ns1/ns2.mydomain.com set up as name servers with my registrar and pointed them to my dedicated server running Ensim. I then went into my DNS Services, Added a new Zone (mydomain.com) along with the following records...

    mydomain.com, nameserver (ns), ns1.mydomain.com
    ----------------------------------------
    mydomain.com, nameserver (ns), ns2.mydomain.com
    ----------------------------------------
    mydomain.com, address (a), myip
    ----------------------------------------
    ns1.mydomain.com, address (a), myip
    ----------------------------------------
    ns2.mydomain.com, address (a), myip2

    The primary master is set to ns1.mydomain.com, the seconday is set to "None (Using Virtual DNS)", and the virtual DNS is using ns2.mydomain.com (myip2)

    I then added a site through the Site Manager which should in turn add a new zone for it in my DNS which it did.

    Problem is, when I do a nslookup for that domain in ns1.mydomain.com it won't come up, no domains do.

    Can anyone help me? Maybe I missed a step?

    Thanks
    - Richard S.
  2. #2
  3. Full Access
    Devshed Regular (2000 - 2499 posts)

    Join Date
    Jun 2000
    Location
    London, UK
    Posts
    2,019
    Rep Power
    17
    Alex
    (http://www.alex-greg.com)

IMN logo majestic logo threadwatch logo seochat tools logo