#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jun 2012
    Posts
    2
    Rep Power
    0

    Newbie to DNS... completely lost.


    Hi everyone,

    I've been given the job of creating moving the content from two existing Mediawiki's to two newly created wiki's on a different server. That part has gone off without a hitch. Now I had assumed (and probably falsely) that because I mirrored the vhost setup and naming conventions, that changing the DNS would be as simple as changing the Forward and Reverse lookup settings, mainly changing it to the IP address of the new server. Obviously, I'm wrong, and I can't seem to get it to work. I can reach the wiki's via a "true" path, ie. 10.200.0.11/vhosts/syswiki.example.org/index.php/Main_Page... but not via a DNS defined name or alias. I know the basic concept, I think I'm just lost... maybe it has something to do with the vhost settings, I'm just not sure. Any guidance would be appreciated. Thanks
  2. #2
  3. No Profile Picture
    Lost in code
    Devshed Supreme Being (6500+ posts)

    Join Date
    Dec 2004
    Posts
    8,317
    Rep Power
    7170
    Does the domain name resolve to the IP address of the new server?

    If yes, then it's a vhost configuration problem. If no, then it's a DNS problem.
    PHP FAQ

    Originally Posted by Spad
    Ah USB, the only rectangular connector where you have to make 3 attempts before you get it the right way around
  4. #3
  5. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jun 2012
    Posts
    2
    Rep Power
    0
    Cool, thanks Oreo, I'll give that a try tomorrow morning.

IMN logo majestic logo threadwatch logo seochat tools logo