1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Feb 2013
    Rep Power

    I'm the only one not able to view a website?

    Hi! I have been trying to reach a website called marapets.com and I honestly don't know where I should post ( I saw a post similar to my own posted here from a few years ago). Don't judge the content of the website please if you can see it, haha!

    I'm in a college dorm in PA (no access to router), but I was wondering if anyone has anything I can try. When I type in the main page, or any descendant pages of Marapets.com, the page never loads (or leaves the page I was currently on).

    I have tried different computers and browsers but others outside my area are able to get on (I checked with some home friends with whom I wasn't embarrassed about the site content).

    Any ideas? Like I said, I'm in a college dorm so I can't do much. The site just stopped working today.

    (edit) Also, I tried putting their IP address into the address bar but still nothing.
  2. #2
  3. No Profile Picture
    Lost in code
    Devshed Supreme Being (6500+ posts)

    Join Date
    Dec 2004
    Rep Power
    If the issue is a DNS issue - ie: if you ping the domain and don't get an address or the right address, then you could try configuring third party DNS servers, like OpenDNS, on your system.

    If the issue is a routing issue - ie: you get back the right IP when you ping the domain, but the IP doesn't load, then it's probably a routing issue, which will be more difficult for you to fix.

    If you have access to an offsite server you could tunnel your connection through that.

    Originally Posted by Spad
    Ah USB, the only rectangular connector where you have to make 3 attempts before you get it the right way around
  4. #3
  5. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Aug 2011
    Rep Power
    Checks out fine from here. Try entering the IP address [] directly in your browser. Not all Web servers will respond to an IP address, but this one does. That will tell you if it is a DNS issue or not.

    J.A. Coutts

IMN logo majestic logo threadwatch logo seochat tools logo