1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2010
    Rep Power

    Cool Is this a DNS issue or no?

    I have a weird "thing" that happens at work....every once in a while. We have 2 online stores with Volusion.com every once in a while we can't access one of them from within our network, well we can but only https: not http:...it works fine outside of our network but inside our network we can't. Now we also have 2 ISP's at our work one is our main internet (Cable) and the other is DSL our backup. If I connect to the backup DSL it works...but thru Charter cable it wont let us access this one site (the one we use the most) via http, only https...sometimes it lasts an hour sometimes it lasted all day....we know the work around now so we just put https in from of all the links on that site we click on. Since this works when we hook up DSL does that mean it ISN'T a DNS problem? We hook back to our cable and the issue starts, and we never do anything it just fixes its self. I tried restarting all of our network devices, the DNS server, clearing the DNS server...still the same problem, comes like once every month or 2..actually its been a while since it happened last.any ideas?
  2. #2
  3. Maddening Moderator
    Devshed Supreme Being (6500+ posts)

    Join Date
    Mar 2007
    Washington, USA
    Rep Power
    If you can get to the site at all, even if that's only with https, then DNS is working.

    The first thing I would check is a kind of firewall. Is it possible the cable connection has some kind of filtering enabled?

IMN logo majestic logo threadwatch logo seochat tools logo