Thread: upgrade

    #1
  1. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Sep 2003
    Posts
    3
    Rep Power
    0

    upgrade


    Hi, I had FB 1.0.4 and dowloaded 1.5 but even doc tell how install it, I cant do it properly.

    Where could I find infos about intallation for 1.5?

    Thx.
  2. #2
  3. Bug Hunter
    Devshed Newbie (0 - 499 posts)

    Join Date
    May 2003
    Location
    Transylvania (Romania)
    Posts
    309
    Rep Power
    24

    Re: upgrade


    Originally posted by esa
    Hi, I had FB 1.0.4 and dowloaded 1.5 but even doc tell how install it, I cant do it properly.

    Where could I find infos about intallation for 1.5?

    Thx.
    I think the good way is to backup FIRST the databases from 1.0.4 and Remove the old version of Firebird (From Add Remove Programms) and then do a clean install of the
    Firebird 1.5 (run the setup).
    If the service is started then you can restore the
    databases .
    UPDATE: Actually in the v1.5 setup readme (After you agree with the licence ) it writes to UNINSTALL the previous version (be it 1.0 or 1.5)


    PS: this is how i do it for every database server
    postgresql, mysql when upgrade
    Last edited by mariuz; September 4th, 2003 at 02:37 PM.
    My home page: http://www.firebirdsql.org and work place :http://www.reea.net
  4. #3
  5. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Sep 2003
    Posts
    3
    Rep Power
    0
    I've to use the RC3 instead of the RC5 then.

    Thx.
  6. #4
  7. Bug Hunter
    Devshed Newbie (0 - 499 posts)

    Join Date
    May 2003
    Location
    Transylvania (Romania)
    Posts
    309
    Rep Power
    24

    Red face


    You can install rc4(setup) and then unzip the rc5 files over the rc4 instalation dir (In program files )
    My home page: http://www.firebirdsql.org and work place :http://www.reea.net
  8. #5
  9. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Sep 2003
    Posts
    3
    Rep Power
    0
    Originally posted by mariuz
    You can install rc4(setup) and then unzip the rc5 files over the rc4 instalation dir (In program files )
    Cool, good idea.

    Thx a lot.

IMN logo majestic logo threadwatch logo seochat tools logo