#1
  1. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Oct 2003
    Posts
    1
    Rep Power
    0

    JDK 1.1.x compliant JDBC driver?


    I'm trying to find a small footprint open source database which I can access from Java clients on a number of different platforms, including Mac OS 9. Mac OS 9 only has (and will only ever have) JDK 1.1.8, so the JDBC driver will need to be able to run in Jaava 1.1.8. I haven't been able to determine whether Firebird's will. If not, are there any alternatives?

    John
  2. #2
  3. Bug Hunter
    Devshed Newbie (0 - 499 posts)

    Join Date
    May 2003
    Location
    Transylvania (Romania)
    Posts
    309
    Rep Power
    24
    I think this is a java list question you can try to post it here
    http://groups.yahoo.com/group/Firebird-Java/
    It should be possible to run the jdbc driver (the old versions of it)

IMN logo majestic logo threadwatch logo seochat tools logo