#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    May 2012
    Posts
    1
    Rep Power
    0

    Strange issue with swf files


    Would love it if someone could shed some light on this problem.

    I'm a graphic designer, and a client recently sent me some flash files to edit, (the originals were done by another designer). I received both the swfs and the flas of a number of files, all of which are clickable image galleries using fairly basic actionscript.

    The issue is this. If I open the swf file (in flash player) first, it works no problem. HOWEVER, when if I open the fla file of the corresponding image, the swf file suddenly no longer works properly!! The scrollable images (when clicked) no longer scroll. Even if I close the file (saved and/or unsaved) and reopen it, the swfs still don't work anymore. They seem to be permanently flawed somehow.

    It has me completely baffled. If anyone has any idea what is happening I'd love to know. I've scoured the internet and found no people with similar problems. Some ideas that crossed my mind but that I'm not sure how to go about solving is that the original files were made on a PC? (I'm using a mac) or that the original files were done in an older version of CS? (I'm using 5.5).

    Thanks!
  2. #2
  3. No Profile Picture
    Gotta get to the next screen..
    Devshed Supreme Being (6500+ posts)

    Join Date
    Nov 2003
    Location
    Legion of Dynamic Discord
    Posts
    6,678
    Rep Power
    3165
    It could be that the fla files are not the same versions that were used in the creation of the supplied swf files. Are you sure you are not seeing any error messages in the Compiler Errors or Output windows when you try and publish the file?
    Quis custodiet ipsos custodes?
  4. #3
  5. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Sep 2012
    Location
    Dynamic Systems
    Posts
    15
    Rep Power
    0
    Originally Posted by Tann San
    It could be that the fla files are not the same versions that were used in the creation of the supplied swf files. Are you sure you are not seeing any error messages in the Compiler Errors or Output windows when you try and publish the file?
    Very strange indeed. And if you restart your computer, then SWF works OK>?
  6. #4
  7. No Profile Picture
    Gotta get to the next screen..
    Devshed Supreme Being (6500+ posts)

    Join Date
    Nov 2003
    Location
    Legion of Dynamic Discord
    Posts
    6,678
    Rep Power
    3165
    Please stop reviving old threads, you are not really contributing and will be banned as a potential spam baiter.
    Quis custodiet ipsos custodes?

IMN logo majestic logo threadwatch logo seochat tools logo