#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2004
    Posts
    3
    Rep Power
    0

    227 Entering to Passive Mode error


    Hello Experts,
    I am trying to configure our old windows 2003 server as FTP server for big files uploading and downloading. So I installed IIS 6 and configured user permission accordingly. But when connecting my ftp server from home, I got 227 entering to passive mode error prompted. So I have remove IIS and install Filezilla server in it. This time I got 530 SSL required. Anything wrong with my FTP? I just need to connecting ftp with simple way as no SSL is required.

    Thanks guys.
  2. #2
  3. Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jun 2010
    Posts
    85
    Rep Power
    0
    Please try to use Filezilla and you can follow this steps:

    1. Open Filezilla
    2. Make sure you have input the RIGHT host, username, password, and port.
    3. Go to Edit —> Settings
    4. Click on connection —-> FTP —-> then choose ACTIVE
    5. Click on Connection —-> FTP —-> Active Mode: Select “Ask your operating system for the external IP address”
    6. Click on Connection —-> FTP —-> Passive Mode: Choose Fall Back to Active Mode
    7. The last step —-> click OK

    Please let me know if you have any problem.
    ASPHostPortal.com
    Best in Windows and ASP.NET-based hosting
    99.9% Uptime Guarantee|24/7/365 Technical Support
    "Do good things, and good things will come to you”
  4. #3
  5. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Feb 2011
    Location
    USA
    Posts
    1
    Rep Power
    0

    About Me


    Hi everyone* It absolutely agree with the previous message

IMN logo majestic logo threadwatch logo seochat tools logo