I use a program that uses a ftp connection to transfer files to and from remote sites. I have used this for years without issue, I recently needed to upgrade to a Gigabit/VPN Router, I opted for a Cisco RV180W. After install, which I should add is a very basic set up, the program would time out on the upload (The program downloads and processes then processes and uploads). I called Cisco and after a few hours with no answers, we did some captures and reviewed them and it clearly showed the time out. They had no answer for this and shipped me a new 180 to rule out hardware. I couldn't wait and picked up a RVS4000 from a local shop and installed it. The ftp transfer worked fine, but I have no wireless and am having trouble with the VPN setup. Cisco insists that the router is fine, but why did it work before? The software support team insist it is the router, they didn't change anything and it worked before. I just sit here with my head throbbing.
ftp ports allowed
timeout set to 1800sec
Any ideas?