#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jun 2010
    Posts
    3
    Rep Power
    0

    Only part of my site won't transfer??


    okay, this is weird and I've never seen anything like it...
    it appears my webserver is being picky... I made a website for my father so he could keep in touch with family over in Italy as well as family here in the US, well I added links to potential sites for my sisters and mother, they all work as they should!
    this is my architecture:
    demenna.net
    -index.html
    -/css/
    --blah.css
    --blah.css
    --blah.css
    --blah.css
    -/js/
    --blah.js
    --blah.js
    --blah.js
    --blah.js
    -/images/
    --a bunch of images
    -/claire/
    --index.html (this simply says "this is claire's website")
    -/grace/
    --index.html (this simply says "this is grace's website"
    -/colleen/
    --index.html (this simply says "this is colleen's website"
    -/ian/
    --*index.html*
    --/css/
    ---blah.css
    ---blah.css
    ---blah.css
    ---blah.css
    --/js/
    ---blah.js
    ---blah.js
    ---blah.js
    ---blah.js
    --/images/
    ---(a bunch of images)
    --/photos/
    ---(the photos for display)
    --/extras/
    --/src/
    -/mari/
    --index.html (this simply says "this is mari's website"
    -/dom/
    --index.html (this simply says "this is dom's website"



    this is the website: demenna dot net (apparently I can't post URLs yet...)

    the file architecture is present, it's just the ian/index.html that won't upload...

    anyone have any ideas?
    Last edited by IDpHotography; June 26th, 2010 at 12:13 PM. Reason: whoops, upercase folder name!
  2. #2
  3. They're coming to take me away

    Join Date
    Jan 2005
    Location
    Florida
    Posts
    5,103
    Rep Power
    5049
    It won't upload because it's not there. Try ian/index.html with the URL instead (Lowercase i).
    "I don't need to get a life. I'm a gamer. I have lots of lives!"
  4. #3
  5. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jun 2010
    Posts
    3
    Rep Power
    0
    Originally Posted by hiker
    It won't upload because it's not there. Try ian/index.html with the URL instead (Lowercase i).
    I'm using Filezilla and Dream Weaver... so it copies the file path automatically... and it's weirder that the rest of the pages went up with not problem...
  6. #4
  7. They're coming to take me away

    Join Date
    Jan 2005
    Location
    Florida
    Posts
    5,103
    Rep Power
    5049
    Originally Posted by IDpHotography
    I'm using Filezilla and Dream Weaver... so it copies the file path automatically... and it's weirder that the rest of the pages went up with not problem...
    Let's try this again....

    Your original post said that Ian/index.html does not exist. That folder was not listed in your file structure you listed.

    However, ian/index.html does... (Use a lowercase 'i' instead of an uppercase 'I'). ian with a lowercase i does exist in the file structure, so it was uploaded fine.

    Here... Click this link: http://www.demenna.net/ian/index.html
    "I don't need to get a life. I'm a gamer. I have lots of lives!"
  8. #5
  9. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jun 2010
    Posts
    3
    Rep Power
    0
    check the source code though... that's not the website I've spent the past week coding...
    there's no tags what so ever... just "this is my index page"

    check the source on the mari/index.html and theres some minimal code (that I wrote as a place holder)

    I also found that the grace/index.html also switched to this odd page... (without my intervention... it was working three days ago!) and her's was the same place holder on mari/index.html

    I did nothing different to upload any of them (in fact, I uploaded them all in one batch)

    this is not a case sensitivity issue...

    edit: and btw that uppercase issue was a typo... sorry, I originally meant ian/index.html all of my folder names are completely lowercase.
    Last edited by IDpHotography; June 26th, 2010 at 12:12 PM. Reason: adding something
  10. #6
  11. They're coming to take me away

    Join Date
    Jan 2005
    Location
    Florida
    Posts
    5,103
    Rep Power
    5049
    Check permissions. Make sure you have permissions to write to the particular directory. (May have been an inadvertent change at one point).

    Or possibly delete the folder(s) that you're having problems with and try reuploading them individually to see if that helps.

    Is your ftp client set to active or passive?
    "I don't need to get a life. I'm a gamer. I have lots of lives!"

IMN logo majestic logo threadwatch logo seochat tools logo