#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2009
    Posts
    3
    Rep Power
    0

    Transfer problem within FTP: Wrong password?


    I downloaded my FTP, my friend set up my domain with password and all that, and for awhile I could upload files to my FTP and my site worked. Then, it said that there was an error. I fixed it somehow(forget how I'm so smart) and then it stopped working again and it tells me the error thing again.
    However, I can login to my FTP just fine- I have the correct password and such- just can't upload.
    My teacher at school(he uses the same FTP I do) told me it was an incorrect password and I needed to contact the peopel I got my domain from- but since it was a Japanese site that's kind of hard.
    Does anyone have any clue how to fix this? Suggestions? Anything? I need this thing working so I can mess with my site some more.
    It's ironic- I got all the stuff except the index up before it screwed up. YAY for uselessness.
    Thanks for all that read this.
  2. #2
  3. Transforming Moderator
    Devshed Supreme Being (6500+ posts)

    Join Date
    Mar 2007
    Location
    Washington, USA
    Posts
    14,296
    Rep Power
    9400
    It would probably help to know what the error message was.

    And, uh, why'd you get a domain from some Japanese company if you can't speak Japanese?
  4. #3
  5. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2009
    Posts
    3
    Rep Power
    0
    Originally Posted by requinix
    It would probably help to know what the error message was.

    And, uh, why'd you get a domain from some Japanese company if you can't speak Japanese?
    Could not connect to server
    That's what I get. And I got the domain rm the Japanese thing because my friend uses it all the time and said it was super reliable- and my other thing had just died on me so I sad I'd give it a try and she set it up for me.
  6. #4
  7. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Dec 2008
    Posts
    70
    Rep Power
    7
    Originally Posted by PachiLOVE
    Could not connect to server
    That's what I get. And I got the domain rm the Japanese thing because my friend uses it all the time and said it was super reliable- and my other thing had just died on me so I sad I'd give it a try and she set it up for me.
    haha, your friend set it up for you, very noyce too. Have you tried asking for her help on this occasion? (She should be the one you talk to first before involving your teacher).
  8. #5
  9. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2009
    Posts
    3
    Rep Power
    0
    Originally Posted by van 2.0
    haha, your friend set it up for you, very noyce too. Have you tried asking for her help on this occasion? (She should be the one you talk to first before involving your teacher).
    I tried asking her but she never had the problem so she couldn't help.
    And my teacher's help was telling me to contact my administrator XD
  10. #6
  11. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Apr 2009
    Location
    india
    Posts
    65
    Rep Power
    0

    Arrow


    let me know which kind of the web hosting control panel system you are using... in the ftp if you are getting 530 login failure then its sure the password is Incorrect..if you are getting host entry error then some dns issue use the iP..so let me know the error and the process how you upload the files in the ftp which software>? Could not connect to the server then you use the ftp IP in the place of the host name..i it will work

IMN logo majestic logo threadwatch logo seochat tools logo