1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    May 2012
    Rep Power

    FTP client not responding

    Few days back, I've latest FileZilla client software on Win7 to connect to GoDaddy FTP server. From few days back, I am encountering "Not Responding" error while uploading contents to GoDaddy. I 've reinstalled the FileZilla program and even tried a different vendor software, but all client software are Not Responding while uploading (downloading no issues).

    Uploading from command prompt failed as well. I approached GoDaddy but they successfully uploaded the contents.

    I disabled the Anti-virus software on my local system and firewall as well, but still same error.

    What would be the possible cause of this? Thanks!!
  2. #2
  3. No Profile Picture
    Lost in code
    Devshed Supreme Being (6500+ posts)

    Join Date
    Dec 2004
    Rep Power
    This is sort of a stab in the dark, but you might want to try enabling passive/pasv mode if it's disabled, or disabling it if it is enabled. There should be an option for this in your FTP client.

    Originally Posted by Spad
    Ah USB, the only rectangular connector where you have to make 3 attempts before you get it the right way around

IMN logo majestic logo threadwatch logo seochat tools logo