#1
  1. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Sep 2003
    Posts
    93
    Rep Power
    16

    formMail - recipient missing


    Here is the form:
    http://www.securezone.us/tpgpc/apply.htm

    I keep getting error:
    There are missing fields!
    recipient is missing

    Form Dump:

    I have other forms here that work, and when I moved this form to a different server/domain it also worked.

    Perhaps someone can see what I am doing wrong?

    Thanks,
    GB
    -George
  2. #2
  3. Senior Member
    Devshed Intermediate (1500 - 1999 posts)

    Join Date
    Aug 2003
    Location
    Toronto
    Posts
    1,614
    Rep Power
    18
    This may be an issue in the cgi script .. (and probly best answered in the Perl forum)

    Or you can post the cgi here if you wish .. use [ code ] [ /code ] tags (without the spaces)
    webM

    for $i(0..20){for($j=0;$j<=$i;$j+=2){print pack(qq{H2},
    substr(qq{5f5745424d415354415f},$j,2));}print qq{\n};};
  4. #3
  5. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Sep 2003
    Posts
    93
    Rep Power
    16
    OK I'll try the perl forum.
    I use several hosts and thought they all used the same FormMail script from Matt Wright?

    I have several other forms on this site that all use the same cgi and only this one has an error so figured it must be in the html.

    Thanks,
    GB
    -George

IMN logo majestic logo threadwatch logo seochat tools logo