#1
  1. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Mar 2000
    Posts
    2
    Rep Power
    0
    I recently became aware that none of the graphics on my web page load for Netscape users, although they are fine for everyone else. I have checked all codes and filenames...If anyone can help me I would greatly appreciate it!
    The page is at: http://www.crosswinds.net/~headquarterz/index.html
  2. #2
  3. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2000
    Location
    Rumilly, HS, France
    Posts
    8
    Rep Power
    0
    The images does not appear in Netscape because you did not type correctly the adresses of the sources.
    You wrote it like this : src="graphics..."
    You should write this : src="graphics/..."
  4. #3
  5. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Mar 2000
    Posts
    2
    Rep Power
    0
    I will give that a try thanks very much! <BLOCKQUOTE><font size="1" face="Verdana,Arial,Helvetica">quote:</font><HR>Originally posted by KliK:
    The images does not appear in Netscape because you did not type correctly the adresses of the sources.
    You wrote it like this : src="graphics..."
    You should write this : src="graphics/..."
    [/quote]

Similar Threads

  1. Replies: 0
    Last Post: October 29th, 2003, 07:34 PM
  2. js file not loading in netscape
    By babloosony in forum HTML Programming
    Replies: 1
    Last Post: January 30th, 2003, 04:38 PM
  3. Netscape 4 not loading CSS
    By Moebius in forum CSS Help
    Replies: 8
    Last Post: March 20th, 2002, 09:57 PM
  4. netscape 4x frame src doc not loading
    By christeen in forum HTML Programming
    Replies: 6
    Last Post: February 18th, 2002, 10:03 PM
  5. Delaying loading of images in Netscape
    By Marcello in forum HTML Programming
    Replies: 1
    Last Post: January 14th, 2000, 04:41 PM

IMN logo majestic logo threadwatch logo seochat tools logo