#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2013
    Posts
    3
    Rep Power
    0

    Responsive not working on iPhone


    Hi all,

    I am using the following template, which is responsive: Proximet Free

    For some reason the responsive is not working on my iPhone. I uploaded the template to my hosting server to test, and it just loads the desktop version. However, when I go to the demo I posted above, the responsive does work.

    I have no idea why it isn't working, maybe someone can help me out! Thanks in advance :-)
  2. #2
  3. No Profile Picture
    Contributing User
    Devshed Novice (500 - 999 posts)

    Join Date
    Oct 2009
    Location
    Nebraska, USA
    Posts
    862
    Rep Power
    275
    In the index.html file of your download (in the HTML folder), look to see if </head> (closing head tag) is down at the bottom of the file right above the closing body tag </body>.
    If it is, move </head> to right above the opening body tag <body> and see if that changes things.
  4. #3
  5. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2013
    Posts
    3
    Rep Power
    0
    Originally Posted by DonR
    In the index.html file of your download (in the HTML folder), look to see if </head> (closing head tag) is down at the bottom of the file right above the closing body tag </body>.
    If it is, move </head> to right above the opening body tag <body> and see if that changes things.
    Thank you for your reply!

    I did what you said, but this didn't fix the problem... any thoughts?
  6. #4
  7. No Profile Picture
    Contributing User
    Devshed Novice (500 - 999 posts)

    Join Date
    Oct 2009
    Location
    Nebraska, USA
    Posts
    862
    Rep Power
    275
    Unfortunately, I have no way to test out theories using an iPhone or smartphone..because I have neither to use for testing.
    So, maybe, someone else will chime in to help you.
  8. #5
  9. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2013
    Posts
    3
    Rep Power
    0
    I did some changes in my hosting and for some reason it works now.

    Pretty weird, but thanks for your help!
  10. #6
  11. No Profile Picture
    Contributing User
    Devshed Novice (500 - 999 posts)

    Join Date
    Oct 2009
    Location
    Nebraska, USA
    Posts
    862
    Rep Power
    275
    Glad you got it sorted.
  12. #7
  13. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Sep 2013
    Posts
    1
    Rep Power
    0
    Originally Posted by thierrz
    I did some changes in my hosting and for some reason it works now.

    Pretty weird, but thanks for your help!
    thierrz Could you share what changes you have made? I have same issue. Much appreciated!
  14. #8
  15. No Profile Picture
    Permanently Banned
    Devshed Newbie (0 - 499 posts)

    Join Date
    Aug 2010
    Location
    Tustin, ca
    Posts
    39
    Rep Power
    0
    would you to try inherting the css in head section properly and look over into the css where it has been written for the iphone resolution. Its a chances that css is not working.

IMN logo majestic logo threadwatch logo seochat tools logo