#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2012
    Posts
    9
    Rep Power
    0

    Site works locallly, errors online


    I am new at web development, teaching myself while i am learning at Uni.

    I have downloaded a site using HTTrack web copier and changed a lot of code about etc, swapped out images and changed text as part of a project. However, the site functions perfect locally but when it goes online it does not act in the same manner.


    The main large images should slideshow through 6 images.
    The thumbnails [previews] throughout should have a black and white filter over them.
    The thumbs not dot act in a lightbox manner when clicked to enlarge the images.
    The Twitter feed does not show up

    any help ?

    Thanks.
  2. #2
  3. /*
    Devshed Novice (500 - 999 posts)

    Join Date
    Mar 2007
    Location
    Sydney, Australia
    Posts
    729
    Rep Power
    620
    It's hard to tell without seeing the code. Can you provide a link?

    My guess is that the links used in the html are pointing to local files on your hardrive. But this is just a guess.
    */
  4. #3
  5. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2012
    Posts
    9
    Rep Power
    0

    Link


    Thanks for the response, I can't provide a link as I am a new member to the forum !!
    I can say if you use villa tortuga beach with a dot com you can see the site !!
  6. #4
  7. /*
    Devshed Novice (500 - 999 posts)

    Join Date
    Mar 2007
    Location
    Sydney, Australia
    Posts
    729
    Rep Power
    620
    Ah so your site is at http://www.villatortugabeach.com/

    Well jQuery is not loading properly and I would say all of your problems stem from this issue. In order to fix this you need to changes the following code:

    html Code:
    <script type="text/javascript" src="../ajax.googleapis.com/ajax/libs/jquery/1.7/jquery.min.js"></script>


    to:

    html Code:
    <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.7/jquery.min.js"></script>
    */
  8. #5
  9. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2012
    Posts
    9
    Rep Power
    0

    That worked great


    Thanks Benno32 that worked and fixed all of the image issues. Any help on the twitter issue !!, do i need to modify some twitter code somewhere ??

    My twitter feed is just not there !!
  10. #6
  11. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2012
    Posts
    9
    Rep Power
    0
    Cancel that last request.. i just done the same with the twitter code. Thanks again. How do i score / rate / thank you for the help ??
  12. #7
  13. /*
    Devshed Novice (500 - 999 posts)

    Join Date
    Mar 2007
    Location
    Sydney, Australia
    Posts
    729
    Rep Power
    620
    Originally Posted by marktmcewan
    How do i score / rate / thank you for the help ??
    You just did

    The forum does have a reputation system you can use by clicking the button above a post.
    */

IMN logo majestic logo threadwatch logo seochat tools logo