#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2012
    Posts
    3
    Rep Power
    0

    My site won't display in IE7, but it will in IE8, chrome, and FF


    My site will display in virtually everything besides IE7 and lower versions. I don't know why. Does anyone have any suggestions as to why this may be? I tried to post the code but the rules of these forums disallow it due to it containing image tags. I would post the URL but I can't do that either. So, if anyone has any suggestions of why this might be happening, please let me know.

    Thanks
  2. #2
  3. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2012
    Location
    Denmark
    Posts
    4
    Rep Power
    0
    Without seeing the code or site address, there's not much to suggest, except to forget about IE7. Even Google is dropping support for IE8, that gives something to think about.
  4. #3
  5. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2012
    Posts
    3
    Rep Power
    0

    More


    The site url is www dot cteteleco dot com if that helps. It won't let me put the code or the URL. That's the best I could think of lol.
  6. #4
  7. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2012
    Location
    Denmark
    Posts
    4
    Rep Power
    0
    The site wouldn't even validate in w3 validator, because of non utf8 characters. I would start by fixing that and continue from there.
  8. #5
  9. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2012
    Posts
    3
    Rep Power
    0
    I'm sorry for my ignorance in advance. But what are the non utf8 characters?
  10. #6
  11. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2012
    Location
    Denmark
    Posts
    4
    Rep Power
    0
    Try to validate the page in validator(.)w3(.)org and it will give error, that page can't be validated. With this is, that page is encoded utf8, but in comments for carousel script there are characters, that aren't recognized as utf8. The simple thing would be just to remove that comment and then check for other errors.

IMN logo majestic logo threadwatch logo seochat tools logo