#1
  1. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Sep 2003
    Posts
    6
    Rep Power
    0

    I cannot Browse my site


    Hello,

    I cannot browse my site from my network. I have tried http://www.mysite.com, http://IPAddress, and http://localhost, but all not working. Here are my configurations:

    1. In my IE, Lan Settings, I have Automatic Detect Settings disabled.

    2. I have a Netgear Router with IP:192.168.0.1. This in turn has port forwarding to 192.168.0.2 (which is my site's computer). Everything works, people can see my site.

    Here are the error messages :

    1. http://www.mysite.com gives "Cannot find server or DNS Error"

    2. http://localhost or http://localhost/default.htm gives a blank page with nothing on it, I am sure default.htm has some wording on it.

    3. http://IpAddess gives "Cannot find server or DNS Error"
    (My browser has friendly HTTP error turned off)

    Thanks so much for all your help ...
  2. #2
  3. No Profile Picture
    Grumpier old Moderator
    Devshed Supreme Being (6500+ posts)

    Join Date
    Jun 2003
    Posts
    14,424
    Rep Power
    4539
    What OS are you using?.
  4. #3
  5. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Sep 2003
    Posts
    6
    Rep Power
    0
    Thanks Doug,

    (I thought I put this as a different thread since it's a different issue)

    I am running Windows XP Pro with IIS 5.1 that comes with it.
  6. #4
  7. No Profile Picture
    Grumpier old Moderator
    Devshed Supreme Being (6500+ posts)

    Join Date
    Jun 2003
    Posts
    14,424
    Rep Power
    4539
    A couple things, if you weren't the Administrator user when you installed IIS on XP you will have strange problems.

    If you are running Norton script blocking or other script blocking try disabling it.

    If you have the XP firewall enabled open port 80 or disable the firewall (for testing anyway)

    Verify you can ping the server computer from whichever other computer you're trying to use, or try telnet to port 80

IMN logo majestic logo threadwatch logo seochat tools logo