#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Feb 2004
    Posts
    1
    Rep Power
    0

    IIS snap-in Blank


    OS - Win XP
    IIS - 5.1
    Internet Conn- Yahoo DSL
    Database - SQL Server 2000 (Authentication Windows &SQL)

    When I open IIS snap-in. I dont see the local computer. No default website nothing. When I double click nothing happens.

    Suprisingly when id rag and drop any shortcut from the windows desktop nothing happens either. IN Windows explorer when I try to copy a folder and paste, nothing happens either.

    Looks like some where something got set. I am at my wits end figuring this out.

    Please help
  2. #2
  3. No Profile Picture
    Grumpier old Moderator
    Devshed Supreme Being (6500+ posts)

    Join Date
    Jun 2003
    Posts
    14,431
    Rep Power
    4539
    Assuming you have done a complete check for viruses and/or spyware, take a look at the Services in Administrative Tools and verify the World Wide Web Publishing service is running. If it's not there, you haven't installed IIS. If it's hung in "starting", likely you have a problem with your firewall software. For Zonealarm, the cure is usually to stop the service, set the www service to manual startup, reboot, then start the www service from the Services list. ZA will ask if you want to allow the www to act as a server, say yes.

    If you changed any user/permissions maybe you have a permission problem somewhere.
    ======
    Doug G
    ======
    Bartender to Rene Descartes "have another beer?" Descartes: "I think not" and he vanished.
    --Alfred Bester

IMN logo majestic logo threadwatch logo seochat tools logo