Thread: POST problem

    #1
  1. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2004
    Posts
    2
    Rep Power
    0

    POST problem


    I have a problem where I can't post enough information on a form. If I have too much information on a form to post, the server just never does anything. If I use get, it works fine, but not with post. I don't remember the exact number, but my limit was just over 300 characters. Other servers let me post tons more than that. I have tried getting my hosting company to do something about it, but they are clueless and are trying to say it's my fault somehow. For proof it's the server, not me, go to www.nbstamps.com/test.php and play with it. Anyway, does anybody know what if there is something I can tell these people to do about it? If not, I guess it's time for a new server.
    Last edited by h0ckey_; January 22nd, 2004 at 06:52 PM.
  2. #2
  3. No Profile Picture
    Grumpier old Moderator
    Devshed Supreme Being (6500+ posts)

    Join Date
    Jun 2003
    Posts
    14,453
    Rep Power
    4539
    I've never had problems posting multi-KB to IIS servers.
  4. #3
  5. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2004
    Posts
    2
    Rep Power
    0
    One more thing.

    Since I have to use 'get' for all of my forms until this is fixed, I wanted to make sure it is still secure. I don't know much about how encryption works, but am I still safe using 'get' as long as I'm using SSL?
  6. #4
  7. No Profile Picture
    Grumpier old Moderator
    Devshed Supreme Being (6500+ posts)

    Join Date
    Jun 2003
    Posts
    14,453
    Rep Power
    4539
    That I don't know.

IMN logo majestic logo threadwatch logo seochat tools logo