Thread: SUS vs MIT

    #1
  1. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Oct 2003
    Posts
    3
    Rep Power
    0

    Question SUS vs MIT


    I cannot tell what's going on exactly, but a thing of sure is that I can't install MIT "and" SUS on the same server.

    I tried to figure out why, how ... played some time in the IIS config, but nothing.

    Ok I once installed MIT and then SUS, SUS was working perfectly, but MIT wasn't anymore.

    I thought then I did something wrong with MIT, so I re-installed MIT and this went perfectly. But couples of weeks later, after some patches has been released, I found out no desktop were patched. Once more, after I played a while with it, I thought I did something wrong. At this time I was getting quite unsure about everything happened.

    The exact bug with MIT is that I can't download the flash menu on the left side. (see the file, in french but still...)
    The bug with SUS is that no client can't download patch from server.

    (Since no one seems to know what is MIT : Microsoft Interactive Training. Which is a free software that came with our package of office XP)

    Many Thx
    Attached Images
  2. #2
  3. No Profile Picture
    Grumpier old Moderator
    Devshed Supreme Being (6500+ posts)

    Join Date
    Jun 2003
    Posts
    14,439
    Rep Power
    4539
    I have never used either of these packages. I don't know how IIS would be affected by either one, sorry.
  4. #3
  5. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Oct 2003
    Posts
    3
    Rep Power
    0
    Its ok, at least I got an answer :P
    I'm still looking around, I'm not sure tho, but I think its something about IIS lockdown tools.

    Still searching....
  6. #4
  7. No Profile Picture
    Grumpier old Moderator
    Devshed Supreme Being (6500+ posts)

    Join Date
    Jun 2003
    Posts
    14,439
    Rep Power
    4539
    The IIS lockdown tool can disable asp processing if you're not careful
  8. #5
  9. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Oct 2003
    Posts
    3
    Rep Power
    0
    omg... this was ... well... thats it I'm a newb!

    I had to re-activate "enable session state".

    How it happened :
    By default, it was enabled by windows 2000 server and S by S IT needed it. As soon I installed SUS, it has removed this "enable sessoin state" and yet, S by S IT was still using the server default.

    So the solution was to activate it to my folder for that Interactive training...


    at last....

IMN logo majestic logo threadwatch logo seochat tools logo