#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    May 2013
    Posts
    1
    Rep Power
    0

    Troubleshooting websites that share one root...


    We have a client who's website consists of 2 URLs - 1 for the USA, and ! that is divided into English and French for Canada but both website configurations use the same root.

    Ever since we migrated to IIS 7.5, the Canadian English or French site will intermittently go down (HTTP requests time out) and then the Main USA one will do the same.

    I have created one app pool for each segment, tuned everything I know how, and still we have problems with the server's uptime. I know there must be a conflict somewhere, but I haven't found it yet and wanted to ask for help. I can post the web.config files if that helps, but I'm trying to get an idea of where I should be looking to try and resolve this issue.
  2. #2
  3. No Profile Picture
    Grumpier old Moderator
    Devshed Supreme Being (6500+ posts)

    Join Date
    Jun 2003
    Posts
    14,439
    Rep Power
    4539
    I haven't used IIS much since IIS6, so I won't be much help, sorry. I'm just posting to give your thread a boost in case someone familiar with IIS 7.5 could jump in.
    ======
    Doug G
    ======
    Bartender to Rene Descartes "have another beer?" Descartes: "I think not" and he vanished.
    --Alfred Bester
  4. #3
  5. No Profile Picture
    Contributing User
    Devshed Regular (2000 - 2499 posts)

    Join Date
    May 2004
    Location
    surfing the interwebz
    Posts
    2,410
    Rep Power
    2005
    I know this is a little bit of a necro, but did you get this solved by chance? Is be curious what the logs show when this occurs.

IMN logo majestic logo threadwatch logo seochat tools logo