Thread: WCAT issues

    #1
  1. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Apr 2006
    Posts
    333
    Rep Power
    19

    WCAT issues


    anyone here use this?

    i've followed all the instrcutions from different blogs but still get the same error.

    this is my sample file:
    PHP Code:

    [Configuration]
    WarmupTime        20s
    NumClientMachines    32
    MaxRecvBuffer        64K
    CooldownTime        10s
    ThinkTime        0
    NumClientThreads    30
    Duration        120s
    Comment            512 byte keep
    -alive

    [Performance]
    System\Context Switches/sec
    System
    \System Calls/sec
    System
    \Processes
    System
    \Processor Queue Length
    Processor
    (_Total)\% Processor Time

    [Script]
    SET KeepAlive TRUE

    # Default Request Headers

    NEW TRANSACTION
        classId 
    1
        Weight 
    100
        
    NEW REQUEST HTTP
        URL 
    "http://127.0.0.1/test.php?id=22" 
    I'm running everything on the web server just to make sure its working first..

    i run the controller and then run the client but keep getting:

    \"Waiting for Config Message: Connecting Dead controller thread..."

    any ideas why?
  2. #2
  3. No Profile Picture
    Grumpier old Moderator
    Devshed Supreme Being (6500+ posts)

    Join Date
    Jun 2003
    Posts
    14,453
    Rep Power
    4539
    I don't know, i imagine it's not an IIS problem though.
    ======
    Doug G
    ======
    Bartender to Rene Descartes "have another beer?" Descartes: "I think not" and he vanished.
    --Alfred Bester

IMN logo majestic logo threadwatch logo seochat tools logo