Thread: IIS - error

    #1
  1. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2003
    Posts
    38
    Rep Power
    12

    IIS - error


    When I try to configure IIS in the default websites folder I have error symbol and it sats Default web server(stopped). When I try to start it it gives erro message 0*8ffe2740
  2. #2
  3. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2003
    Posts
    42
    Rep Power
    12
    Looks like you have another application using port 80, are you using another web server on the machine?

    http://support.microsoft.com/default...b;en-us;816944
  4. #3
  5. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2003
    Posts
    38
    Rep Power
    12
    I have apachee running as well. do u thing this is the problem? Basicly what i did was, i downloaded phpdev and intall it then try to configure the IIS
  6. #4
  7. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2003
    Posts
    42
    Rep Power
    12
    Apache will listen on port 80 by default - this will prevent IIS from starting any websites that are set to listen on this port. You need to edit your Apache httpd.conf file, change the line that says "Listen xx.xx.xx.xx:80" to "Listen xx.xx.xx.xx:8080" then restart Apache and start the IIS website(s)
  8. #5
  9. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2003
    Posts
    38
    Rep Power
    12
    thank u that sort my problem out.

IMN logo majestic logo threadwatch logo seochat tools logo