#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Oct 2010
    Posts
    5
    Rep Power
    0

    Help ISS problem


    Hey

    I have a huge issue with one of my servers. 2 day`s ago Ihad to shut down the blade server for upgrade, when I turned the server back on ISS / citrix was not working I have tried alot of things to solve the issue but cant figure out what the problem is. I have tried to post a screenshot where you can see the warnings / error I get from the server I get 4 warning and then a Error. I have also tried to post this error, but I cant because im a new user. I hope you can help me

    If I browse my default web site I get service Unavailable.

    Error says = Application pool 'DefaultAppPool' is being automatically disabled due to a series of failures in the process(es) serving that application pool.

    Warning 5 says = A process serving application pool 'DefaultAppPool' terminated unexpectedly. The process id was '3960'. The process exit code was '0xffffffff'.

    Warning 4 says =A process serving application pool 'DefaultAppPool' terminated unexpectedly. The process id was '3960'. The process exit code was '0xffffffff'.

    Warning 3 says =A process serving application pool 'DefaultAppPool' terminated unexpectedly. The process id was '3960'. The process exit code was '0xffffffff'.

    Warning 2 says = A process serving application pool 'DefaultAppPool' terminated unexpectedly. The process id was '3960'. The process exit code was '0xffffffff'.

    Warning 1 says = A process serving application pool 'DefaultAppPool' terminated unexpectedly. The process id was '3960'. The process exit code was '0xffffffff'.

    When I restart IIS I get an uninspected error, and then the windows log show these warnings and error.
  2. #2
  3. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Oct 2010
    Posts
    5
    Rep Power
    0
    Anybody ?
  4. #3
  5. No Profile Picture
    Grumpier old Moderator
    Devshed Supreme Being (6500+ posts)

    Join Date
    Jun 2003
    Posts
    14,428
    Rep Power
    4539
    Sounds like you have some website code problem, probably caused by your upgrade, but not an IIS problem. Or some IIS file has gotten corrupted, but there is not enough information in your post to help.

    And don't bump your posts.
    ======
    Doug G
    ======
    The man who doesn't read good books has no advantage over the man who can't read them.
    --Mark Twain
  6. #4
  7. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Oct 2010
    Posts
    5
    Rep Power
    0
    Originally Posted by Doug G
    Sounds like you have some website code problem, probably caused by your upgrade, but not an IIS problem. Or some IIS file has gotten corrupted, but there is not enough information in your post to help.

    And don't bump your posts.
    Ok

    Then can you tell me what information you need to help me further?

    I have this error on the server.

    Faulting application inetinfo.exe, version 6.0.3790.1830, faulting module LeakTrack.dll, version 1.1.0.401, fault address 0x00015379.

    And many errors like this.

    Source = CtxMsamDeployment
    The deployment cannot be completed.
  8. #5
  9. No Profile Picture
    Grumpier old Moderator
    Devshed Supreme Being (6500+ posts)

    Join Date
    Jun 2003
    Posts
    14,428
    Rep Power
    4539
    what you posted doesn't sound like any dll that's part of IIS, it sounds like you're trying to install some 3rd party software component on the web server and that's what's having a problem.

    What version of IIS?
    ======
    Doug G
    ======
    The man who doesn't read good books has no advantage over the man who can't read them.
    --Mark Twain
  10. #6
  11. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Oct 2010
    Posts
    5
    Rep Power
    0
    My version of IIS is 6.0.3790.4735.
  12. #7
  13. No Profile Picture
    Grumpier old Moderator
    Devshed Supreme Being (6500+ posts)

    Join Date
    Jun 2003
    Posts
    14,428
    Rep Power
    4539
    Find out what application leaktrack.dll belongs to and then see if you can find any information about installing it on IIS6. Beyond that, if the dll is part of IIS I don't know what it is or how to troubleshoot it any further, sorry.
    ======
    Doug G
    ======
    The man who doesn't read good books has no advantage over the man who can't read them.
    --Mark Twain
  14. #8
  15. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Oct 2010
    Posts
    5
    Rep Power
    0
    Leak Track.dll is a dll file used by debug diag tool which is part of sysinternal, so we can just ignore that error. thx for your help I will try solving the problem another way.

IMN logo majestic logo threadwatch logo seochat tools logo