Thread: JSP support

    #1
  1. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Oct 2000
    Posts
    0
    Rep Power
    0
    I have a Apache/Linux Red hat 6.1 server, which does not support JDK or JSP.

    I want my server to support JSP / Java Servelets. Can you please suggest me, what I need to install to support these componenets.

    Is it sufficient to download and install the file jdk-1.2.2-RC4-linux-i386-glibc-2.1.2.sh from blackdown.com

    I have a little knowlege of the above so, please also advice me, if there is any precaution I should take while installing.

    Thanks
  2. #2
  3. No Profile Picture
    freebsd
    Guest
    Devshed Newbie (0 - 499 posts)
    Check this -> http://www.freebsd.org/cgi/ports.cgi...=jsp&stype=all under the "Requires" of gnujsp-1.0.0

    You need to get all those (try not to get any beta version) and compile everything from source. Try to use the DSO method to build jserv.

IMN logo majestic logo threadwatch logo seochat tools logo