Does anyone know how to compile mod_jk to work with an rpm version of apache on redhat 7.3? I cannot recompile Apache. I need to use the existing installation. When I try to get Tomcat and Apache to work together, I get an error saying that mod_jk needs to be compiled with -DEAPI. Does anyone know where I can get a hold of a pre-compiled version of mod_jk.so?

Any help would be appreciated...

Thanks in Advance!