1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    May 2013
    Rep Power

    NoClassDefFoundError and ExceptionInInitializerError.... please help!

    It's been a while since i've had problems with java... but this time it's getting pretty annoying... I have a WD MyBook live and it uses a java applet for remote access.... that was the first fail that i noticed...

    since i bought the drive for my office i can't access it from home.. I get to a point where i get a popup window with this error:


    Another fail i get is that since this is happening... the connection with Jdownloader fails every time with any download hoster... "connection failed" is the message of choice for that...

    on the other hand.. i tried to see if is because i have an older version installed... and when I tried to use the official Java Uninstall Tool, i got this message:


    i'm really desperate.... i don't know what to do... i don't have a clue what to move, change or delete.... can you help me, please? i'd appreciate the guidance...

    My PC runs win7 ultimate, with AVG Internet Security 2011... I've checked and java has all permissions from the firewall... don't know if you need more information
  2. #2
  3. Contributing User
    Devshed Expert (3500 - 3999 posts)

    Join Date
    Aug 2010
    Eastern Florida
    Rep Power
    Copy the full text of the error messages and paste it here.
  4. #3
  5. Java Junkie
    Devshed Specialist (4000 - 4499 posts)

    Join Date
    Jan 2004
    Mobile, Alabama
    Rep Power
    Have you tried the applet on a regular hard drive to see if there may be a physical problem with the drive?

IMN logo majestic logo threadwatch logo seochat tools logo