Hi
I'm running apache2 2.2.16-6 on Debian Squeeze and I'd like to force a mod update. Currently I have libapache-mod-security 2.5.12. How do I update to something more current like stable 2.7.3.

Is there an easy way to do this without breaking anything?