Code:
Hello, i was happy to see that a python module for geoip2 came out.

But unfortunately when i tried to install it:

root@secure [~]# pip install geoip2[DB]
Downloading/unpacking geoip2[db]
  Running setup.py egg_info for package geoip2
    Traceback (most recent call last):
      File "<string>", line 16, in <module>
      File "/tmp/pip-build/geoip2/setup.py", line 29, in <module>
        long_description=open('README.rst').read(),
      File "/usr/local/bin/python/lib/python3.3/encodings/ascii.py", line 26, in decode
        return codecs.ascii_decode(input, self.errors)[0]
    UnicodeDecodeError: 'ascii' codec can't decode byte 0xe7 in position 2255: ordinal not in range(128)
    Complete output from command python setup.py egg_info:
    Traceback (most recent call last):

  File "<string>", line 16, in <module>

  File "/tmp/pip-build/geoip2/setup.py", line 29, in <module>

    long_description=open('README.rst').read(),

  File "/usr/local/bin/python/lib/python3.3/encodings/ascii.py", line 26, in decode

    return codecs.ascii_decode(input, self.errors)[0]

UnicodeDecodeError: 'ascii' codec can't decode byte 0xe7 in position 2255: ordinal not in range(128)

----------------------------------------
Command python setup.py egg_info failed with error code 1 in /tmp/pip-build/geoip2
Storing complete log in /root/.pip/pip.log
root@secure [~]#
What is wrong and the module cannot be installed?